<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Urbana"/>
<meta name="theme-color" content="#DC143C">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Urbana Citizen"/>
		<meta name="DC.contributor" content="Urbana Citizen"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Urbana Citizen, Urbana OH - www.urbanacitizen.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://urbanacitizen.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@UrbanaCitizen" />
		<meta name="twitter:title" content=" - Urbana Citizen - urbanacitizen.com" />
		<meta name="twitter:description" content="" />
								<title>Urbana Daily Citizen | Police shootings of Tyre King, Tamir Rice draw comparisons</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://urbanacitizen.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; Feed" href="http://urbanacitizen.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; Comments Feed" href="http://urbanacitizen.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; Police shootings of Tyre King, Tamir Rice draw comparisons Comments Feed" href="http://urbanacitizen.com/wire/state-wire/30939/police-shootings-of-tyre-king-tamir-rice-draw-comparisons-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/urbanacitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://urbanacitizen.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://urbanacitizen.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://urbanacitizen.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://urbanacitizen.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://urbanacitizen.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://urbanacitizen.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://urbanacitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://urbanacitizen.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://urbanacitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://urbanacitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://urbanacitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ohio abortions decreased again in 2015; fewest since 1976' href='http://urbanacitizen.com/wire/state-wire/30937/ohio-abortions-decreased-again-in-2015-fewest-since-1976' />
<link rel='next' title='2nd woman&#8217;s body identified in Ohio abduction, slaying case' href='http://urbanacitizen.com/wire/state-wire/30940/2nd-womans-body-identified-in-ohio-abduction-slaying-case' />
<link rel="canonical" href="http://urbanacitizen.com/wire/state-wire/30939/police-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" />
<link rel='shortlink' href='http://urbanacitizen.com/?p=30939' />
<link rel="alternate" type="application/json+oembed" href="http://urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fstate-wire%2F30939%2Fpolice-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" />
<link rel="alternate" type="text/xml+oembed" href="http://urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fstate-wire%2F30939%2Fpolice-shootings-of-tyre-king-tamir-rice-draw-comparisons-2&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://urbanacitizen.com/wire/state-wire/30939/police-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Police shootings of Tyre King, Tamir Rice draw comparisons" /><meta property="og:description" 	content="CLEVELAND (AP) — The fatal police shooting of 13-year-old Tyre King by a Columbus police" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://urbanacitizen.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-6']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=75418907"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#DC143C !important;
}
#content .item {
background-color:#DC143C !important;	
}
</style>
</head>
		
	<body class="single single-post postid-30939 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264160&cs=df739bf4ad&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://urbanacitizen.com/wp-content/uploads/2016/05/urbana.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Urbana Citizen Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="http://urbanacitizen.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.urbana" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-urbana-daily-citizen/id1051128980?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "485056" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485056&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485056&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-18770"><a href="http://urbanacitizen.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19549"><a href="http://urbanacitizen.com/about-us">About Us</a></li>
	<li id="menu-item-19550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19550"><a href="http://urbanacitizen.com/advertise">Advertise</a></li>
	<li id="menu-item-19551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19551"><a href="http://urbanacitizen.com/contact-us">Contact Us</a></li>
	<li id="menu-item-21413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21413"><a href="http://urbanadailycitizen.mycapture.com/mycapture/index.asp">Photo Store</a></li>
	<li id="menu-item-19555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19555"><a href="https://www.facebook.com/UrbanaDailyCitizen">Urbana Citizen on Facebook</a></li>
	<li id="menu-item-19556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19556"><a href="http://twitter.com/UrbanaCitizen">Urbana Citizen on Twitter</a></li>
	<li id="menu-item-19552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19552"><a href="http://urbanacitizen.com/reader-services">Reader Services</a></li>
	<li id="menu-item-19553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19553"><a href="http://urbanacitizen.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-19554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19554"><a href="http://urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18771"><a href="http://urbanacitizen.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-19557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19557"><a href="http://urbanacitizen.com/archives">Archive</a></li>
	<li id="menu-item-19558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19558"><a href="http://urbanacitizen.com/circulars">Circulars</a></li>
	<li id="menu-item-19564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19564"><a href="http://www.myinvestkit.com/urbanacitizen.com/">Finance</a></li>
	<li id="menu-item-19559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19559"><a href="http://urbanacitizen.com/formnewstip">News Tip</a></li>
	<li id="menu-item-19560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19560"><a href="http://urbanacitizen.com/online-community">Online Community</a></li>
	<li id="menu-item-19561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19561"><a href="http://urbanacitizen.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-19562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19562"><a href="http://urbanacitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19563"><a href="http://urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18772"><a href="http://urbanacitizen.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19565"><a href="http://urbanacitizen.com/formscores">Submit Scores</a></li>
	<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="http://urbanacitizen.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-28313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28313"><a href="http://pro32.ap.org/urbanacitizen">Pro32</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28314"><a href="http://summergames.ap.org/urbanacitizen">AP Olympics Coverage</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28315"><a href="http://racing.ap.org/urbanacitizen">Auto Racing</a></li>
	<li id="menu-item-28316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28316"><a href="http://collegebasketball.ap.org/urbanacitizen">College Basketball</a></li>
	<li id="menu-item-28317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28317"><a href="http://collegefootball.ap.org/urbanacitizen">College Football</a></li>
</ul>
</li>
<li id="menu-item-18778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18778"><a href="http://www.legacy.com/obituaries/urbanacitizen">Obituaries</a></li>
<li id="menu-item-18774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18774"><a href="http://urbanacitizen.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567"><a href="http://urbanacitizen.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18773"><a href="http://urbanacitizen.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-24936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24936"><a href="http://urbanacitizen.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-19568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19568"><a href="http://urbanacitizen.com/comics">Comics</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19570"><a href="http://urbanacitizen.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-19569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19569"><a href="http://urbanacitizen.com/contests">Contests</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19572"><a href="http://urbanacitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19573"><a href="http://urbanacitizen.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19574"><a href="http://urbanacitizen.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-19575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19575"><a href="http://urbanacitizen.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-19576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19576"><a href="http://urbanacitizen.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19577"><a href="http://urbanacitizen.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18775"><a href="http://urbanacitizen.com/calendar">Calendar</a></li>
<li id="menu-item-18776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18776"><a href="http://urbanacitizen.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-19583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19583"><a href="http://urbanacitizen.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-19578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19578"><a href="http://urbanacitizen.com/tvgames">Games</a></li>
	<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="http://urbanacitizen.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-19586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19586"><a href="http://urbanacitizen.com/tvsports">TV Sports</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="http://urbanacitizen.com/tvmovies">Movies</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19580"><a href="http://urbanacitizen.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-19582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19582"><a href="http://urbanacitizen.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-19584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19584"><a href="http://urbanacitizen.com/tvnews">TV News</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="http://urbanacitizen.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19588"><a href="http://urbanacitizen.com/tvvideo">TV Video</a></li>
	<li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://urbanacitizen.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18777"><a href="http://local.urbanacitizne.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-30939" class="post-30939 post type-post status-publish format-standard hentry category-state-wire">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://urbanacitizen.com/wire/state-wire/30939/police-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" title="11:16 pm" rel="bookmark"><time class="entry-date" datetime="2016-09-16T23:16:51+00:00">September 16, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://urbanacitizen.com/author/englewoodindependent-2" title="View all posts by Urbana Daily Citizen" rel="author">Urbana Daily Citizen</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Police shootings of Tyre King, Tamir Rice draw comparisons</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://urbanacitizen.com/category/wire/state-wire" rel="tag">State Wire</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
																				</div>
		<article>
		<p>CLEVELAND (AP) — The fatal police shooting of 13-year-old Tyre King by a Columbus police officer Wednesday has drawn comparisons to the police killing of 12-year-old Tamir Rice by a Cleveland police officer in November 2014. Both boys were black and both had replica firearms tucked in their waistbands when they were shot. The officers who shot them are white. There also are differences surrounding the two shootings, the children, and the officers. Here are some highlights:</p>
<p>THE BOYS:</p>
<p>Details are just beginning to emerge about Tyre&#8217;s life. Family members and others have described him as a well-liked and thoughtful child who loved sports. They say he spent a great deal of time at a neighborhood recreation center playing basketball. They also describe Tyre as a teen who was small for his age. And relatives say he was a good student in the eighth grade at a middle school in Columbus that emphasizes science and technology. He had recently moved in with his father after living with his grandmother, according to attorneys for the boy&#8217;s family.</p>
<p>At 5 feet 7 and nearly 200 pounds, Tamir was much bigger than an average 12-year-old but was described as a carefree child who sometimes acted younger than his age. Police officers who responded to the shooting were surprised to learn he was only 12. Tamir was in the sixth grade. He lived with his mother and teenage sister.</p>
<p>___</p>
<p>THE REPLICA GUNS</p>
<p>Columbus police say Tyre was carrying a BB gun that is difficult to distinguish from a .40-caliber Ruger handgun carried by police. Tamir had an Airsoft gun that was a replica of the .45-caliber Colt 1911 sidearm used by the military for decades.</p>
<p>___</p>
<p>THE CALLS</p>
<p>In Tyre&#8217;s case, a caller reported he&#8217;d been robbed of $10 by a group of people and that someone in the group had a gun. In Tamir&#8217;s case, a caller told a 911 operator that he was scared because a &#8220;guy&#8221; was waiving a gun and pointing it at people. The caller also said that the person might be a juvenile and the gun might not be real, but that information was never passed on to the officers.</p>
<p>___</p>
<p>THE SHOOTINGS</p>
<p>Columbus police chased after Tyre and two other males after responding to the report. The chase continued into an alley, where officer Bryan Mason said he shot Tyre when the teen began pulling a gun from his waistband. There&#8217;s no known video of the shooting. Columbus police don&#8217;t yet have body cameras.</p>
<p>The killing of Tamir is one of the most documented and scrutinized police shootings in U.S. history. Grainy footage from a surveillance video shows Tamir standing up from a concrete picnic table beneath a now iconic gazebo and being shot by rookie patrolman Timothy Loehmann within two seconds of a cruiser skidding to a stop on a slippery sidewalk less than 5 feet away. The video shows Tamir putting a hand on the Airsoft gun tucked in his waistband when he is shot.</p>
<p>___</p>
<p>THE OFFICERS</p>
<p>Mason is a nine-year veteran of the Columbus police department who&#8217;s been described by a union official as well-liked and respected. Mason fatally shot a man in 2012 who police say was pointing a gun at someone and refused to drop the weapon. Mason was cleared in that shooting, as well as non-fatal shootings in 2010 and 2013. He has been placed on administrative leave in Tyre&#8217;s shooting, a standard practice after police shootings.</p>
<p>Numerous people raised questions about why Loehmann was a police officer, especially in a violence-prone city like Cleveland. He was dismissed by a suburban department at the end of his six-month probationary period after a supervisor concluded he was unfit to serve. In Tamir&#8217;s shooting, a grand jury declined to indict Loehmann and training officer Frank Garmback on criminal charges. Both remain on desk duty. City officials haven&#8217;t said whether the officers will be disciplined administratively.</p>
<p>___</p>
<p>This story has been corrected to update that Tyre had recently moved in with his father after living with his grandmother.</p>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'urbanacitizen';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://urbanacitizen.com/wire/state-wire/30939/police-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" title="Permalink to Police shootings of Tyre King, Tamir Rice draw comparisons" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-30939 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://urbanacitizen.com/wire/state-wire/30937/ohio-abortions-decreased-again-in-2015-fewest-since-1976" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://urbanacitizen.com/wire/state-wire/30940/2nd-womans-body-identified-in-ohio-abduction-slaying-case" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/urbana-oh/43078/weather-forecast/335065" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209463423" class="aw-widget-current"  data-locationkey="335065" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://urbanacitizen.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "485047" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485047&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485047&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "485068" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485068&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485068&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dfd61dd9-f7bd-1934-35cf-1acd030bc9cf&amp;tgtid=e5a2f23c-a027-4d34-6dbb-140430d64544"></script>
					<div id="dfd61dd9-f7bd-1934-35cf-1acd030bc9cf"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                <a href="https://www.facebook.com/UrbanaDailyCitizen" class="noteworthy-fb" title="https://www.facebook.com/UrbanaDailyCitizen">Facebook</a> 
                <a href="http://twitter.com/UrbanaCitizen" class="noteworthy-tw" title="http://twitter.com/UrbanaCitizen">Twitter</a>   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "485067" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485067&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485068&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "485066" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485066&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485066&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "485065" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485065&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485065&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'urbanacitizen'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "485043" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=485043&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=485043&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://urbanadailycitizen.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.urbanacitizen.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/UrbanaDailyCitizen" target="blank" title="Urbana Citizen on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Urbana Citizen on Facebook"></a>&nbsp;
			<a href="http://twitter.com/UrbanaCitizen" target="blank" title="Urbana Citizen on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Urbana Citizen on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-652-1331" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-652-1331</a></p>
						<p><a href="tel:937-652-1336" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-652-1336</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1637 E US Hwy 36,</p>
			<p style="font-family:Roboto; color:#fff;">Urbana OH, 43078</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fstate-wire%2F30939%2Fpolice-shootings-of-tyre-king-tamir-rice-draw-comparisons-2&t=Police+shootings+of+Tyre+King%2C+Tamir+Rice+draw+comparisons" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Police+shootings+of+Tyre+King%2C+Tamir+Rice+draw+comparisons&url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fstate-wire%2F30939%2Fpolice-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fstate-wire%2F30939%2Fpolice-shootings-of-tyre-king-tamir-rice-draw-comparisons-2" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://urbanacitizen.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>