<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Urbana"/>
<meta name="theme-color" content="#DC143C">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Urbana Citizen"/>
<meta name="DC.contributor" content="Urbana Citizen"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Urbana Citizen, Urbana OH - www.urbanacitizen.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://urbanacitizen.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@UrbanaCitizen"/>
<meta name="twitter:title" content=" - Urbana Citizen - urbanacitizen.com"/>
<meta name="twitter:description" content=""/>
<title>Urbana Daily Citizen | The Latest: Ratings firm says Trump a risk to global economy</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; Feed" href="http://urbanacitizen.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; Comments Feed" href="http://urbanacitizen.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Urbana Daily Citizen &raquo; The Latest: Ratings firm says Trump a risk to global economy Comments Feed" href="http://urbanacitizen.com/wire/national-wire/46180/the-latest-ratings-firm-says-trump-a-risk-to-global-economy/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/urbanacitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pagepeelprocss-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all'/>
<link rel='stylesheet' id='paginationstyle-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://urbanacitizen.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://urbanacitizen.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://urbanacitizen.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Court filing: Ohio asked 7 states in vain for lethal drug' href='http://urbanacitizen.com/wire/state-wire/46179/court-filing-ohio-asked-7-states-in-vain-for-lethal-drug'/>
<link rel='next' title='Court filing: Ohio asked 7 states in vain for lethal drug' href='http://urbanacitizen.com/wire/state-wire/46181/court-filing-ohio-asked-7-states-in-vain-for-lethal-drug-2'/>
<link rel="canonical" href="http://urbanacitizen.com/wire/national-wire/46180/the-latest-ratings-firm-says-trump-a-risk-to-global-economy"/>
<link rel='shortlink' href='http://urbanacitizen.com/?p=46180'/>
<link rel="alternate" type="application/json+oembed" href="http://urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fnational-wire%2F46180%2Fthe-latest-ratings-firm-says-trump-a-risk-to-global-economy"/>
<link rel="alternate" type="text/xml+oembed" href="http://urbanacitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fnational-wire%2F46180%2Fthe-latest-ratings-firm-says-trump-a-risk-to-global-economy&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://urbanacitizen.com/wire/national-wire/46180/the-latest-ratings-firm-says-trump-a-risk-to-global-economy"/><meta property="og:type" content="article"/><meta property="og:title" content="The Latest: Ratings firm says Trump a risk to global economy"/><meta property="og:description" content="WASHINGTON (AP) — The Latest on President Donald Trump (all times local):10:15 a.m.Fitch Ratings says"/><meta property="og:image" content=""/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-6']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=75418907"></script>
 
<style>#content::before{background-color:#DC143C!important;}#content .item{background-color:#DC143C!important;}</style>
</head>
<body class="post-template-default single single-post postid-46180 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264160&cs=df739bf4ad&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/urbana.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Urbana Citizen Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://urbanacitizen.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.urbana" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-urbana-daily-citizen/id1051128980?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "485056" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485056&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485056&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-18770"><a href="http://urbanacitizen.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19549"><a href="http://urbanacitizen.com/about-us">About Us</a></li>
<li id="menu-item-19550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19550"><a href="http://urbanacitizen.com/advertise">Advertise</a></li>
<li id="menu-item-19551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19551"><a href="http://urbanacitizen.com/contact-us">Contact Us</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21413"><a href="http://urbanadailycitizen.mycapture.com/mycapture/index.asp">Photo Store</a></li>
<li id="menu-item-19555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19555"><a href="https://www.facebook.com/UrbanaDailyCitizen">Urbana Citizen on Facebook</a></li>
<li id="menu-item-19556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19556"><a href="http://twitter.com/UrbanaCitizen">Urbana Citizen on Twitter</a></li>
<li id="menu-item-19552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19552"><a href="http://urbanacitizen.com/reader-services">Reader Services</a></li>
<li id="menu-item-19553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19553"><a href="http://urbanacitizen.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-19554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19554"><a href="http://urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18771"><a href="http://urbanacitizen.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-19557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19557"><a href="http://urbanacitizen.com/archives">Archive</a></li>
<li id="menu-item-19558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19558"><a href="http://urbanacitizen.com/circulars">Circulars</a></li>
<li id="menu-item-19564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19564"><a href="http://www.myinvestkit.com/urbanacitizen.com/">Finance</a></li>
<li id="menu-item-45424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45424"><a href="http://urbanacitizen.com/president">President Trump</a></li>
<li id="menu-item-19559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19559"><a href="http://urbanacitizen.com/formnewstip">News Tip</a></li>
<li id="menu-item-19560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19560"><a href="http://urbanacitizen.com/online-community">Online Community</a></li>
<li id="menu-item-19561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19561"><a href="http://urbanacitizen.com/onlineforms">Online Forms</a></li>
<li id="menu-item-19562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19562"><a href="http://urbanacitizen.com/specialsections">Special Sections</a></li>
<li id="menu-item-19563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19563"><a href="http://urbanacitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18772"><a href="http://urbanacitizen.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-19565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19565"><a href="http://urbanacitizen.com/formscores">Submit Scores</a></li>
<li id="menu-item-19566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19566"><a href="http://urbanacitizen.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-28313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28313"><a href="http://pro32.ap.org/urbanacitizen">Pro32</a></li>
<li id="menu-item-28314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28314"><a href="http://summergames.ap.org/urbanacitizen">AP Olympics Coverage</a></li>
<li id="menu-item-28315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28315"><a href="http://racing.ap.org/urbanacitizen">Auto Racing</a></li>
<li id="menu-item-28316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28316"><a href="http://collegebasketball.ap.org/urbanacitizen">College Basketball</a></li>
<li id="menu-item-28317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28317"><a href="http://collegefootball.ap.org/urbanacitizen">College Football</a></li>
</ul>
</li>
<li id="menu-item-18778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18778"><a href="http://www.legacy.com/obituaries/urbanacitizen">Obituaries</a></li>
<li id="menu-item-18774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18774"><a href="http://urbanacitizen.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-19567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19567"><a href="http://urbanacitizen.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18773"><a href="http://urbanacitizen.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-24936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24936"><a href="http://urbanacitizen.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-19568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19568"><a href="http://urbanacitizen.com/comics">Comics</a></li>
<li id="menu-item-19570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19570"><a href="http://urbanacitizen.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-19569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19569"><a href="http://urbanacitizen.com/contests">Contests</a></li>
<li id="menu-item-19572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19572"><a href="http://urbanacitizen.com/specialsections">Special Sections</a></li>
<li id="menu-item-19573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19573"><a href="http://urbanacitizen.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19574"><a href="http://urbanacitizen.com/formbirth">Submit Birth</a></li>
<li id="menu-item-19575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19575"><a href="http://urbanacitizen.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-19576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19576"><a href="http://urbanacitizen.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-19577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19577"><a href="http://urbanacitizen.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18775"><a href="http://urbanacitizen.com/calendar">Calendar</a></li>
<li id="menu-item-18776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18776"><a href="http://urbanacitizen.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-19583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19583"><a href="http://urbanacitizen.com/tvlistings">TV Listings</a></li>
<li id="menu-item-19578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19578"><a href="http://urbanacitizen.com/tvgames">Games</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="http://urbanacitizen.com/tvsoaps">Soaps</a></li>
<li id="menu-item-19586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19586"><a href="http://urbanacitizen.com/tvsports">TV Sports</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="http://urbanacitizen.com/tvmovies">Movies</a></li>
<li id="menu-item-19580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19580"><a href="http://urbanacitizen.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-19582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19582"><a href="http://urbanacitizen.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-19584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19584"><a href="http://urbanacitizen.com/tvnews">TV News</a></li>
<li id="menu-item-19587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19587"><a href="http://urbanacitizen.com/tvtalk">TV Talk</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19588"><a href="http://urbanacitizen.com/tvvideo">TV Video</a></li>
<li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://urbanacitizen.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18777"><a href="http://local.urbanacitizen.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-46180" class="post-46180 post type-post status-publish format-standard hentry category-national-wire">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://urbanacitizen.com/wire/national-wire/46180/the-latest-ratings-firm-says-trump-a-risk-to-global-economy" title="10:34 am" rel="bookmark"><time class="entry-date" datetime="2017-02-10T10:34:52+00:00">February 10, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://urbanacitizen.com/author/englewoodindependent-2" title="View all posts by Urbana Daily Citizen" rel="author">Urbana Daily Citizen</a></span></span> </div> 
<h1 class="entry-title">The Latest: Ratings firm says Trump a risk to global economy</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://urbanacitizen.com/category/wire/national-wire" rel="tag">National Wire</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px;">
</div>
<article>
<p>WASHINGTON (AP) — The Latest on President Donald Trump (all times local):</p>
<p>10:15 a.m.</p>
<p>Fitch Ratings says President Donald Trump &#8220;represents a risk to international economic conditions,&#8221; noting that his &#8220;aggressive tone&#8221; and willingness to float &#8220;unanticipated changes&#8221; to U.S. policies could harm worldwide growth and make it more expensive for governments to borrow.</p>
<p>Judging by its opening weeks, the Trump administration could potentially disrupt foreign trade, reduce the flow of capital, limit migration and provoke &#8220;confrontational exchanges&#8221; that could destabilize volatile financial markets, the credit ratings firm said in a Friday statement.</p>
<p>Fitch noted that other promised policies in a Trump administration such as tax cuts, fewer regulations and more infrastructure spending could boost U.S. growth. But its note stressed the possibility of Trump disrupting foreign economies as he seeks to renegotiate trade deals.</p>
<p>___</p>
<p>9:47 a.m.</p>
<p>President Vladimir Putin says he&#8217;s grateful to Slovenia for its offer to host his first meeting with U.S. President Donald Trump, adding that it will depend on Washington.</p>
<p>Speaking after the Kremlin talks Friday with his Slovenian counterpart, Putin said that Russia welcomes Trump&#8217;s statements about the need to restore the strained Russia-U.S. ties.</p>
<p>He said Moscow is waiting for the Trump administration to prepare for a dialogue. He added that Moscow and Washington could jointly tackle the terror threat and deal with other global challenges.</p>
<p>Putin thanked the Slovenian president for his readiness to organize his meeting with Trump. He added it will depend on the U.S. on whether to hold such a meeting.</p>
<p>__</p>
<p>9 a.m.</p>
<p>President Donald Trump is lashing out at the 9th U.S. Circuit Court of Appeals decision against reinstating his refugee and immigration order, calling it &#8220;a disgraceful decision.&#8221;</p>
<p>Trump has been pointing to a federal law that details when immigration restrictions by the president is permissible.</p>
<p>In a tweet Friday, Trump quotes an article by Benjamin Wittes, editor-in-chief of the Lawfare blog.</p>
<p>It reads, &#8220;Remarkably, in the entire opinion, the panel did not bother even to cite this (the) statute.&#8221;</p>
<p>Trump tweeted, &#8220;A disgraceful decision!&#8221;</p>
<p>Trump said Thursday that he did not believe the unanimous decision undercut his presidency and tweeted, &#8220;SEE YOU IN COURT, THE SECURITY OF OUR NATION IS AT STAKE!&#8221; in response.</p>
</article>
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'urbanacitizen';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="91457" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://urbanacitizen.com/wire/national-wire/46180/the-latest-ratings-firm-says-trump-a-risk-to-global-economy" title="Permalink to The Latest: Ratings firm says Trump a risk to global economy" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://urbanacitizen.com/wire/state-wire/46179/court-filing-ohio-asked-7-states-in-vain-for-lethal-drug" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://urbanacitizen.com/wire/state-wire/46181/court-filing-ohio-asked-7-states-in-vain-for-lethal-drug-2" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/urbana-oh/43078/weather-forecast/335065" class="aw-widget-legal">
 
</a><div id="awcc1464209463423" class="aw-widget-current" data-locationkey="335065" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://urbanacitizen.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485047" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485047&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485047&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485068" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485068&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485068&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dfd61dd9-f7bd-1934-35cf-1acd030bc9cf&amp;tgtid=e5a2f23c-a027-4d34-6dbb-140430d64544"></script>
<div id="dfd61dd9-f7bd-1934-35cf-1acd030bc9cf"></div>
</aside>
<aside id="newsSNT1" class="widget">
<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
<noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
</aside>
<aside id="newsSNT2" class="widget">
<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
<noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
</aside>
<div id="social-media" class="clearfix">
<a href="https://www.facebook.com/UrbanaDailyCitizen" class="noteworthy-fb" title="https://www.facebook.com/UrbanaDailyCitizen">Facebook</a>
<a href="http://twitter.com/UrbanaCitizen" class="noteworthy-tw" title="http://twitter.com/UrbanaCitizen">Twitter</a>
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485067" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485067&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485067&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485066" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485066&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485066&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485065" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485065&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485065&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146677_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146677_INSERT_SLOT_ID_HERE",
			 auid: "538146677"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'urbanacitizen'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "485043" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=485043&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=485043&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://urbanadailycitizen.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.urbanacitizen.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/UrbanaDailyCitizen" target="blank" title="Urbana Citizen on Facebook"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Urbana Citizen on Facebook"></a>&nbsp;
<a href="http://twitter.com/UrbanaCitizen" target="blank" title="Urbana Citizen on Twitter"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Urbana Citizen on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:937-652-1331" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-652-1331</a></p>
<p><a href="tel:937-652-1336" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-652-1336</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1637 E US Hwy 36,</p>
<p style="font-family:Roboto; color:#fff;">Urbana OH, 43078</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fnational-wire%2F46180%2Fthe-latest-ratings-firm-says-trump-a-risk-to-global-economy&t=The+Latest%3A+Ratings+firm+says+Trump+a+risk+to+global+economy" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=The+Latest%3A+Ratings+firm+says+Trump+a+risk+to+global+economy&url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fnational-wire%2F46180%2Fthe-latest-ratings-firm-says-trump-a-risk-to-global-economy" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Furbanacitizen.com%2Fwire%2Fnational-wire%2F46180%2Fthe-latest-ratings-firm-says-trump-a-risk-to-global-economy" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/urbanacitizen.com\/wp-content\/uploads\/2016\/12\/40949083_SM.png"],"largeImageUrl":["http:\/\/urbanacitizen.com\/wp-content\/uploads\/2016\/12\/40949083_BIG.png"],"peelColorStart":["#ea212d"],"peelColorEnd":["#ffffff"],"pagePeelTargetUrl":["http:\/\/www.champaigndjfs.org\/omjcc\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://2nb7fd46g4g2flpqh33urffv.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>